Firefox 4 y Thunderbird 3.1.10 en LMDE

Si queremos tener instalada la última versión de Firefox (4) y Thndebird (3.1.10) en nuestro Linux Mint Debian Edition, podemos optar por 2 variantes.

Repositorio de Debian

Usando el repositorio de Debian que se encuentra en http://mozilla.debian.net/ donde nos debe quedar para nuestro sources.list las líneas de las siguiente forma:
deb http://mozilla.debian.net/ squeeze-backports iceweasel-4.0
deb http://mozilla.debian.net/ squeeze-backports icedove-3.1

Y para instalarlo usamos el comando:
apt-get install -t squeeze-backports icedove
apt-get install -t squeeze-backports iceweasel

Ahora. Tenemos que tener en cuenta que lo que nos va a instalar es Iceweasel (fork de Firefox) y IceDove (fork de Thunderbird). Por lo que yo prefiero la segunda opción, que aunque no es la más bonita, para mi es mejor😀

Instalación Manual.

Lo primero que hacemos es bajarnos la última versión estable de Firefox (64Bits) y Thunderbird. Cuando terminen de bajar ambos ficheros los descomprimimos y nos debe quedar la carpeta firefox y thundebird. Luego usamos los siguientes comandos:

$ mkdir ~/salvas
$ sudo cp -R /opt/firefox ~/salvas
$ sudo cp -R /opt/thunderbird ~/salvas
$ sudo rm -R /opt/firefox
$ sudo rm -R /opt/thunderbird
$ sudo cp -R /ruta/carpeta/descomprimida/firefox /opt/
$ sudo cp -R /ruta/carpeta/descomprimida/thunderbird /opt/

Con esto es suficiente. Veré si hago un script básico y no muy complicado, para optimizar este proceso😀

Firefox 4 y Thunderbird 3.1.10 en LMDE

6 comentarios en “Firefox 4 y Thunderbird 3.1.10 en LMDE

  1. Epsylon dijo:

    Hola! antes que nada no soy un experto pero en los repositorios no debería de decir: wheezy en ves de: squeeze?
    Tenia entendido que LMDE se basa en rama testing (wheezy) y no en stable (squeeze), claro,salvo que los repos apunten a stable.
    O no hay ningún problema en hacerlo de la forma que indicas?
    Saludos!

  2. dougpocho dijo:

    Muy agradecido con tu aporte =)

    Espero no sea mucho pedir!!! un instructivo de como instalar wine en LMDE y poder jugar warcraft 3 (busque mucho en la web) y aun no puedo lograrlo instalando librerias y por demas con winetricks!!!

    Desde ya, muchas gracias!

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s